Reparaturen nach Restauration

Opel Manta B GT/E 1,9E


Nach der Restauration ist vor der Restauration. Die Reparaturen fangen an:

 

Kaum sind seit der Einzelabnahme drei Monate vergangen, schon hat der Manta seine Zulassung. Aber der Manta hat sich dann gleich eine Auszeit gegönnt. Ich konnte mit dem zugelassenen Manta noch nicht fahren. Nach der Probefahrt mit den roten Nummern ist das Hinterachsgetriebe am Eingang stark undicht geworden. Außerdem hat der Kraftstoff am 4. Zylinder rausgespritzt und zu allem Überfluss bringt die Kraftstoffpumpe keine drei bar Druck mehr. Geschätzt sind es max. 0,5 bar.

 

Die Kraftstoffleitung wurde abgedichtet, ein neuer Simmerring für das Differential und eine neue Kraftstoffpumpe wurden bestellt. Ich hoffe, dass alles diese Woche noch kommt, dass ich endlich mit ihm fahren kann.

Die Kraftstoffpumpe und der Simmerring wurden eingebaut. Aber der Manta läuft trotzdem nicht. Ich bekam noch kurzfristig eine anderen Tank, der auch gleich eingebaut wurde. Beim Leerlaufenlassen des Tanks kam nur ein dünner Strahl heraus, was auf eine Verstopfung schließen lässt. Nachdem der Tank getauscht war, haben wir noch sämtliche Bauteile der Spritanlage gereinigt (Vorfilter, Schwingungsdämpfer, Hauptfilter...). Aber der Manta läuft immer noch nicht.

Nach meiner Meinung konnte es jetzt nur noch an der Einspritzanlage liegen. Wir haben dann die gesamte Einspritzanlage Schritt für Schritt durchgeprüft (Prüfanleitung). Wir konnten keinen Fehler finden. Alle Bauteile funktionieren tadellos. Das einzige was im Prüfablauf nicht geprüft wurde, war das Motorsteuergerät. Das war die ganze Zeit ausgesteckt.

Der Motor ist auch ohne Steuergerät immer kurz angesprungen und direkt wieder ausgegangen. Wenn man in den Schaltplan schaut, kann man drauf kommen, warum das so ist: Das Kaltstartventil wird nicht vom Motorsteuergerät gesteuert, sondern über das Kraftstoffpumpenrelais, bzw. Doppelrelais. Das Kaltstartventil spritzt jedesmal beim Starten ein, so dass der Motor kurz anspringt, mit oder ohne Steuergerät. Ich habe ein anderes Steuergerät bestellt, und hoffe, dass der Wagen dann endlich wieder läuft.

Nachdem das Steuergerät eingebaut war, ist der Manta sofort wieder gelaufen. Mittlerweile habe ich schon fast 3.000km mit dem Manta abgespult, und es gibt noch ein paar Dinge, die nachgearbeitet werden müssen.

Von der ersten Probefahrt an haben mich die Lenkradrückstellkräfte gestört, und zwar in der Form, dass sie um die Lenkmittelstellung nicht vorhanden waren, und der Geradeauslauf war auch nicht sonderlich berauschend. Außerdem stand das Lenkrad nicht in Geradeausstellung. Dann habe ich das Achsmessprotokoll (siehe weiter oben) mal zur Hand genommen und studiert. Mir ist dann auch direkt aufgefallen, dass die Nachlaufwerte weit aus der Toleranz waren, und rechts sogar negativ. Dann war auch mir klar, woran das schlechte Lenkgefühl liegt. Nach kurzer Recherche war ich mir eigentlich sicher, dass die beiden oberen Querlenker vertauscht waren, obwohl mir Mantaexperten versichert haben, dass die beiden Lenker baugleich sind.

Die Lenker habe ich getauscht, und die Spurstangen nach Gefühl etwas nachgestellt, dass das Lenkrad wieder gerade steht. Und plötzlich war es ein ganz anderes Auto. Rückstellkräfte sind jetzt da, Geradeauslauf ist super und das Lenkrad steht gerade.

Beim Lenken kamen aus der Lenksäule ekelhaft kratzende Geräusche. Also Lenkrad runter und nachsehen. Das Geräusch wurde von der Feder auf der Lenksäule verursacht. Ich habe die Federenden mit der Feile etwas angefast und die Auflage mit Keramikpaste geschmiert. Lenkrad wieder drauf - Geräusch weg!!!

Zwischen Dachholm und den Schienen zur Aufnahme der Türscheibendichtungen ist immer Wasser hereingelaufen und hat starke Windgeräusche verursacht. Zur Abdichtung habe ich eine 3mm-Butylschnur besorgt und dazwischen gelegt.

Zu guter Letzt wurden noch die Ventile eingestellt. Das Ventilspiel war durchgängig etwas zu groß. Jetzt habe ich nur noch zwei kleinere Probleme, die wir nächste Woche noch angehen. Der Tageskilometerzähler funktioniert nicht, wie er soll. Er lässt sich nur schwierig auf 0 zurückstellen, und bleibt meistens mit "halben Zahlen" stehen. Außerdem besteht noch ein kleines Überlastungsproblem in einem Stromkreis. Eine Sicherung ist geschmolzen, ohne dass sie durchgebrannt ist. Als Grund dafür haben wir den Verstärker ausgemacht. Der ist im gleichen Stromkreis mit den Nebelscheinwerfern. Und wenn man morgens die Nebelscheinwerfer eingeschaltet hat und dann noch etwas lauter Last Resort von Papa Roach hört, dann passiert sowas schon mal.

Nachdem das Steuergerät eingebaut war, ist der Manta sofort wieder gelaufen. Mittlerweile habe ich schon fast 3.000km mit dem Manta abgespult, und es gibt noch ein paar Dinge, die nachgearbeitet werden müssen.

Von der ersten Probefahrt an haben mich die Lenkradrückstellkräfte gestört, und zwar in der Form, dass sie um die Lenkmittelstellung nicht vorhanden waren, und der Geradeauslauf war auch nicht sonderlich berauschend. Außerdem stand das Lenkrad nicht in Geradeausstellung. Dann habe ich das Achsmessprotokoll (siehe weiter oben) mal zur Hand genommen und studiert. Mir ist dann auch direkt aufgefallen, dass die Nachlaufwerte weit aus der Toleranz waren, und rechts sogar negativ. Dann war auch mir klar, woran das schlechte Lenkgefühl liegt. Nach kurzer Recherche war ich mir eigentlich sicher, dass die beiden oberen Querlenker vertauscht waren, obwohl mir Mantaexperten versichert haben, dass die beiden Lenker baugleich sind.

Die Lenker habe ich getauscht, und die Spurstangen nach Gefühl etwas nachgestellt, dass das Lenkrad wieder gerade steht. Und plötzlich war es ein ganz anderes Auto. Rückstellkräfte sind jetzt da, Geradeauslauf ist super und das Lenkrad steht gerade.

Beim Lenken kamen aus der Lenksäule ekelhaft kratzende Geräusche. Also Lenkrad runter und nachsehen. Das Geräusch wurde von der Feder auf der Lenksäule verursacht. Ich habe die Federenden mit der Feile etwas angefast und die Auflage mit Keramikpaste geschmiert. Lenkrad wieder drauf - Geräusch weg!!!

Zwischen Dachholm und den Schienen zur Aufnahme der Türscheibendichtungen ist immer Wasser hereingelaufen und hat starke Windgeräusche verursacht. Zur Abdichtung habe ich eine 3mm-Butylschnur besorgt und dazwischen gelegt.

Zu guter Letzt wurden noch die Ventile eingestellt. Das Ventilspiel war durchgängig etwas zu groß. Jetzt habe ich nur noch zwei kleinere Probleme, die wir nächste Woche noch angehen. Der Tageskilometerzähler funktioniert nicht, wie er soll. Er lässt sich nur schwierig auf 0 zurückstellen, und bleibt meistens mit "halben Zahlen" stehen. Außerdem besteht noch ein kleines Überlastungsproblem in einem Stromkreis. Eine Sicherung ist geschmolzen, ohne dass sie durchgebrannt ist. Als Grund dafür haben wir den Verstärker ausgemacht. Der ist im gleichen Stromkreis mit den Nebelscheinwerfern. Und wenn man morgens die Nebelscheinwerfer eingeschaltet hat und dann noch etwas lauter Last Resort von Papa Roach hört, dann passiert sowas schon mal.

Nach der Winterpause hat der Manta etwas gekränkelt. Die Lichtmaschine hatte keine Leistung mehr und der Anlasser hat nicht immer eingespurt (aber das hat er schon vor dem Winterschlaf gemacht). Zu allem Überfluss ist das Getriebe inkontinent geworden. Simmerring am Getriebeausgang, Schaltwellen und Ölwanne wurden undicht. Der Anlasser wurde erneuert, die Lichtmaschine (Delco Remy) wurde zerlegt und überarbeitet, da zunächst kein Neuteil aufzutreiben war. Aber als die LiMa wieder zusammen war, habe ich eine Neue gefunden. Laut Angebotsbild war es eine Delco Remy, aber  geliefert wurde eine von Bosch. Zunächst war ich etwas enttäuscht, habe dann aber die Anschlüsse umgebaut, ohne den Kabelbaum zerschneiden zu müssen. Ich kann theoretisch auch wieder auf Delco Remy switchen, wenn ich das denn möchte. Und da der Wagen gerade auf der Bühne war, habe ich gleich das Getriebe rausgenommen und neu abgedichtet. Dann hat der Manta auch noch die Auspuffkrümmerdichtung an Zylinder 2 und 3 durchgebrannt. Beim Gas geben hat er wie ein Käfer geklungen und im Schubbetrieb wie ein Trabi.

 

Aber das war noch nicht alles, was dieses Jahr schief gelaufen ist. Beim Fahren sind mir immer wieder leichte Zündaussetzer aufgefallen. Dies nahm ich zum Anlass, den Wagen auf eine elektronische Zündung umzurüsten. Nachdem die Zündung drin war, bin ich zu allem Überfluss auch noch mit der linken hinteren Ecke gegen eine Steinmauer gefahren. Betroffen waren Stoßstange mit Gummi, Seitenwand links, Heckblech und Stoßstangenhalter. Alles in allem ein Schaden von 2850,-€ inkl. MwSt. 

Beim Fahren hat der Manta auch immer weniger Spaß gemacht, da er ein Teillastruckeln hatte, das immer schlimmer wurde. Ich bin davon ausgegangen, dass ich den Fehler kraftstoffseitig suchen muss, da das Ruckeln eher einem starken Lastwechselruckeln ähnelte, als vereinzelten Zündaussetzern. Ich habe die Einspritzanlage erneut durchgeprüft und einen zu hohen Widerstandswert auf der Leiterbahn des Luftmengenmessers festgestellt. Ich war überzeugt den Fehler gefunden zu haben. Ich habe zwei LMM gekauft, bis ich einen hatte, der brauchbare Widerstandswerte lieferte. Voller Freude habe ich den LMM eingebaut und wurde bei der Probefahrt enttäuscht. Das massive Ruckeln war immer noch da.

Aus Verzweiflung habe ich mir dann einen neuen Unterbrecherkontakt und einen neuen Kondensator gekauft. Ich wollte die elektronische Zündung wieder rauswerfen. Und da ich nicht wusste, was an Dreck in dem Benzintank drin war, habe ich gleich noch einen neuen Benzinfilter gekauft. Zum Einstellen des Schließwinkels habe ich ihn erst mal auf 0,4mm eingestellt, dass er wenigstens läuft und dann habe ich den Schließwinkel am laufenden Motor gemessen und nach und nach eingestellt, bis ich den richtigen Wert hatte. Ich habe mich dabei noch gewundert, warum es in der Werkstatt so stark nach Sprit riecht, aber Manta macht das manchmal, hauptsächlich im Kofferraum. Als ich dann noch den ZZP einstellen wollte, fiel mir auf, dass der Werkstattboden nass war. Das war 1/4 meines Tankinhalts. Ich habe ihn sofort hoch genommen und nach der Ursache gesucht. Es war der gewebeumantelte Schlauch vom Benzinfilter zur Spritleitung, dieser war klatschnass. Es war nicht genau zu erkennen, wo der Sprit rausspritzt, aber er hatte an einer Stelle den U-Schutz komplett abgewaschen. Ich habe alle Benzinschläuche durch Gummischläuche mit Gewebeeinlage ersetzt, und den neuen Benzinfilter habe ich auch gleich eingebaut. Jetzt war wieder alles dicht und den ZZP habe ich auch noch eingestellt. 

Dann wollte ich noch eine kurze Probefahrt machen, um zu sehen, ob etwas besser geworden ist. Der Manta hatte seine alte Energie zurück. Kein Ruckeln und Kraft in allen Lagen. Aus der kurzen Probefahrt wurde eine kleine Ausfahrt, und da habe ich den Manta dann mal wieder artgerecht bewegt.

Am Samstag wurde dann der Manta vom Lackierer abgeholt, um den Unfallschaden zu reparieren und ein paar übriggebliebene Lackfehler und Bearbeitungsspuren vom Zusammenbauen zu beseitigen. Eine andere Stoßstange habe ich, eine neue Gummistoßleiste auch und ein Freund hat noch einen neuen Satz Stoßstangenhalter. Dann steht der Manta wieder im vollen Glanz und der Sommer kann endlich kommen.

Am Samstag ist der Manta wieder vom Lackierer zurück gekommen. Sämtliche Lackfehler und Lackbeschädigungen, wie auch der Unfallschaden wurden fachmännisch beseitigt. Man kann nichts mehr davon erkennen. Zusammenbauen geht aber im Moment leider noch nicht, es fehlen noch die Stoßstangenhalter.

 

Ich konnte neue Stoßstangenhalter auftreiben, jetzt steht dem Zusammenbau nichts mehr im Weg. Die Stoßstange wurde poliert, die Halter eingebaut und der neue Stoßstangengummi angepasst. Der Stoßstangengummi war etwas zu lang. Er wurde entsprechend gekürzt und die Endkappe wieder angesetzt.

 

Die technischen Probleme, siehe weiter oben, habe ich auch in Griff bekommen. Der Manta rennt wieder, wie ein junger Gott.

Gerade wurde der Unfallschaden beseitigt und die elektronische Zündung wieder ausgebaut, dann bleibt der Manta auf einer Autobahnetappe stehen. Am 15.09.2021 hatte er plötzlich Probleme mit dem Öldruck. Nach einer 20km-langen Autobahnfahrt mit 130-140 km/h leuchtete beim Verlassen der Autobahn mit heißem Motor die Öldruckkontrollleuchte auf und das Ölmanometer zeigte nur noch sehr geringen Druck an. Beim Gasgeben war sofort wieder Öldruck vorhanden. Es hatte den Anschein, dass das Druckregelventil der Ölpumpe hängen blieb. Aufgrund der Tatsache, dass bei Drehzahlen über der Leerlaufdrehzahl Öldruck vorhanden war, wurde das Fahrzeug unter Beobachtung der Öldruckanzeige weiter gefahren.

Tags darauf wurde wieder eine Autobahnetappe mit ca. 120 km/h gefahren. Nach ungefähr 30-35 km hatte der Manta erste Zündaussetzer, die rasch erheblich stärker wurden. Ich beschloss einen Parkplatz anzufahren, um nachzusehen, woran es liegen könnte. Beim Runterschalten ging der Motor aus und sprang nicht mehr an. Ich konnte gerade noch auf eine freie Parkbucht rollen. Darauf hin habe ich den ADAC gerufen. Der hat dann gleich (ca. 1,5h) einen Abschleppwagen ohne einen Pannenhelfer geschickt. Dieser hat mich mit dem Manta dann nach Hause gebracht.

Wieder zu Hause in den heimischen Hallen, habe ich dann mit der Fehlersuche begonnen. Mein erster Verdacht, neben dem Öldruckproblem, war, dass er keinen Sprit bekommt. Aber als wir den Wagen aufladen wollten, sollte er mit Startpilot anspringen und aus eigener Kraft auf den Abschlepper drauf fahren. Aber er sprang mit Startpilot auch nicht an. Somit konnte ich meinen ersten Verdacht wieder von der Liste streichen.

Danach überprüfte ich die Zündungseinstellung und stellte fest, dass der Unterbrecher nicht öffnete. Ich hab ihn dann erst mal grob auf 0,4mm Abstand eingestellt. Der Wagen sprang wieder an, lief aber wie ein Sack voll Nüsse.

Als nächstes, habe ich dann die Kompression überprüft. Und da gingen mir die Augen auf...

Wie man auf den Kompressionsdruckdiagrammen (Datum ist falsch, müsste 18.09.2021 sein) sehen kann, haben die Zylinder eins und zwei so gut wie keinen Kompressionsdruck. Zur Eingrenzung wurde dann noch Motoröl in die Zylinder gespritzt und erneut die Kompression geprüft. Plötzlich hatte Zylinder eins wieder Kompression, was darauf schließen lässt, dass die Kolbenringe oder die Zylinderlaufbahn verschlissen ist. Bei Zylinder zwei hat sich die Kompression kaum erhöht mit Öl im Brennraum. Dies ist der Fall, wenn der Druckverlust oberhalb der Zylinderkopfdichtung vorliegt. Man kann davon ausgehen, dass die Zylinderkopfdichtung oder die Ventile einen Defekt haben.

Nun war es an der Zeit den Motor zu zerlegen, um zu sehen was tatsächlich kaputt ist. Es deutete aber nichts auf einen Defekt hin. Die Zündkerzenbilder der einzelnen Kerzen waren sehr gut. Auch die Ölkohleablagerungen auf den Kolbenböden, in den Brennräumen und an den Ventilen war an allen Zylindern unauffällig. Zum Schluss wurden die Kolben ausgebaut und untersucht. An den Kolbenringen war schon ein wenig Verschleiß erkennbar. Das Höhenspiel im Ringspalt war nur an den oberen Ringen etwas erhöht, aber mit 0,1 mm noch immer in der Toleranz.

Die Untersuchung und Vermessung des Motorblocks förderte leider keine erfreulichen Ergebnisse zu Tage. Alle vier Kolben sind nicht mehr rund, sondern haben eine eher ovale Form angenommen. Außerdem sind auf allen Kolbenböden in den Ventiltaschen Anschlagspuren der Auslassventile zu erkennen. Offensichtlich sind die Ventilfedern erlahmt und schließen die Ventile nicht mehr schnell genug, so dass die Kolben beim Schließen etwas nachhelfen.

Die Vermessung der einzelnen Zylinder bestätigte den fortgeschrittenen Verschleiß der Zylinderlaufbahnen. Es zeigte sich, dass zwischen Kolben und Zylinder ein Lüftspalt von ca. 0,8mm vorhanden war. Laut Werkstatthandbuch beträgt das Lüftspiel im Neuzustand 0,03mm, was mir persönlich aber zu klein erscheint. Im oberen Totpunkt der Kolben, an der Kante des obersten Kolbenrings ist eine merkliche Kante in den Zylinderlaufbahnen spürbar.

Alles in Allem bedeutet das den Tod des Motors. Eine Komplettrevision des ganzen Motors ist unausweichlich.

 

Der Neuaufbau des Motors hat begonnen. Leider habe ich dazu keine Bilder, da der Motor in Siegen aufgebaut wird. Laut einem kurzen Zwischenbericht ist der Motor jetzt beim Bohren und Hohnen. Mir bleibt auch nur zu warten, bis ich wieder eine Nachricht vom Motor bekomme.

 

Heute habe ich wieder Nachricht von meinem Motor bekommen. Er soll in zwei Wochen fertig sein. Das wäre nach meiner Rechnung der 07.11.2021. Ich freu mich drauf.

 

Es ist soweit! Morgen ist der 07.11.2021 und wir fahren um 07:00 Uhr los nach Siegen. Unterwegs laden wir wohl noch einen C-Kadett und nehmen den mit. Soll mir recht sein. Heute habe ich den Manta wieder in die Werkstatt und zum Einbau des Motors vorbereitet. Dazu habe ich das Schaltgetriebe und die Vorderachse ausgebaut, dass wir dann alles als eine Einheit wieder einbauen können.

 

Heute waren wir in Sinzig, dort wollten wir einen Kadett C Limo mitnehmen, entschieden uns aber nur für eine Hinterachse und einen BBS-Radsatz. Danach sind wir weiter nach Siegen gefahren, um meinen Motor zu holen. Außerdem wollten wir noch einen Satz Verbreiterungen für einen C-Kadett mitnehmen. Es ist dann doch die ganze Kadett C City-Karosserie mit GFK-Türen und ein paar Kleinteilen geworden. Waren dann ca. 1.200km und auf jeden Fall ein erfolgreicher Beutezug ;-)

Die Achse wurde auf den Rollwagen gelegt und darauf hin wurde der Motor auf die Achse aufgebaut. Im Anschluss wurde noch das Getriebe angeflanscht, und die Antriebseinheit war wieder zusammen. Jetzt wurden die ganzen Motoranbauteile, wie Anlasser, Lichtmaschine, Ansaug- und Auspuffkrümmer und so weiter angebaut.

Dann war es Zeit für die Hochzeit, halt ohne Gäste. Die Antriebseinheit wurde wieder in die Karosserie gesetzt und festgeschraubt. Im nächsten Schritt werden die Anbauteile im Motorraum (Luftfilter, Kühler usw.) wieder eingebaut und dann wird hoffentlich der Motor wieder zum Leben erweckt. Ich hoffe, das klappt alles morgen Abend.

So, der neue Motor ist eingebaut und angeschlossen. Das einzige Problem, das im Moment besteht ist der Anschluss für den Heizungsschlauch auf der rechten Motorseite. Dort war ein Blindstopfen mit einem 3/8" Vierkant eingebaut. Das eigentliche Problem ist aber das Gewinde. Der Motor und der Stopfen besitzen ein Gewinde M14x1,5. Der Wasserstutzen, der dort hinein gehört hat ein Gewinde M18x1,5. Im Augenblick ist als Provisorium eine Druckluftkupplung eingebaut, die leider nicht ganz dicht ist, aber es reicht zum ein wenig Kühlwasser aufzufüllen.

Nachfolgend ist ein kleines Video vom ersten Motorstart nach der umfangreichen Motorrevision.

Der Motor lief an sich sehr gut. Der Wasseranschlußstutzen wurde von Holger aus Messing aus dem Vollen gedreht, nachdem der Stutzen von der edelschmiede entgegen seiner Aussage doch ein 18er Gewinde hat. Wasserstutzen reingeschraubt - Wasser aufgefüllt - Motor warmlaufen lassen - Dichtheit prüfen - Zündung einstellen - und Probefahrt. Schon beim Ausparken hat immer wieder mal die Öldrucklampe aufgeleuchtet. Auf der Probefahrt hat der Motor einen Öldruck von max. 2,5 bar erreicht, und im Stand ist der Druck unter 1 bar abgefallen. Es scheint, dass die Feder vom Öldruckregelkolben ein wenig erlahmt ist. Ich bekomme jetzt vom Motorenbauer eine neue Feder und statt des Kolbens, der manchmal hängen bleibt, eine Kugel. Damit hoffe ich, dass dann alles läuft. Aber den Motor noch dieses Jahr einzufahren, kann ich wohl in die Tonne kloppen. Das muss ich auf nächstes Jahr verschieben. Wenn die Maschine anständig läuft kommt er erst mal ins Winterquartier.

Der Ölpumpendeckel inkl. des Öldruckreglers wurde gegen eine Variante vom Dieselmotor getauscht, was leider auch keine Besserung brachte. Sobald der Motor heiß ist, leuchtet im Leerlauf die Öldruckkontrollleuchte auf. Das Öldruckmanometer hat aber immer noch einen Öldruck von ca. einem bar angezeigt. Da dieses Problem auch schon kurz vor dem Motorschaden aufgetreten ist und der Motor komplett neu aufgebaut wurde, liegt es nahe, dass das Problem vom alten zum neuen Motor mit gewandert ist. Und das kann dann eigentlich nur noch am Öldruckmesser liegen, das ist noch das einzig alte Teil im Bereich der Ölversorgung.

Ich habe mir eine neue Öldruckdose bestellt und eingebaut. Die Öldruckkontrollleuchte bleibt jetzt aus, auch bei heißem Motor. Im mittleren Drehzahlbereich liegt der Öldruck bei 2,5 bis ca. 4,2 bar. Im Leerlauf fällt er auf ca. 0,5 bar und die Warnleuchte bleibt aus. Höhere Drehzahlen habe ich noch nicht getestet, da sich der Motor noch in der Einlaufphase befindet und noch nicht über 3500 1/min gedreht werden soll. Ich gehe aber davon aus, dass das Problem damit behoben ist.

Hier noch eine technische Information

von Opel aus 1975 zum Thema Öldruck.

Wie man auf den Videos sehen kann, ist das Voltmeter ausgesprochen lebendig. Um dieses Problem zu lösen, hab ich gleich noch den Festspannungsregler/Spannungsstabilisator hinten am Kombiinstrument gewechselt. Der Manta sollte jetzt für die neue Saison gerüstet sein.

Aber er hört nicht auf, mich zu ärgern. Er hat jetzt damit begonnen regelmäßig eine bestimmte Sicherung durchzubrennen. Mit der Sicherung werden das Heizgebläse und die Rückfahrscheinwerfer abgesichert. Nach Prüfung alle Verbraucher in diesem Stromkreis wurde festgestellt, dass der Rückwärtsgangschalter defekt ist. Dieser schaltet normalerweise beim Einlegen des Rückwärtsgangs Klemme 15 zu den Rückfahrscheinwerfern durch. Aber er legt jetzt das Plus auf das Schaltergehäuse und somit auf Masse. Hier kommt dann ein alter, schwäbischer Elektrikerspruch zum Tragen: "Minus an Plus, ond' Sichrong isch druss". Einen neuen Schalter hab ich schon bestellt.

So, das Jahr 2022 hat begonnen und die neue Saison ist eröffnet. So war zumindest der Gedanke.

 

Als erstes wurden die Altlasten des Vorjahres beseitigt, der neue Rückwärtsgangschalter wurde eingebaut. Dann wurde frohgemutes in die Saison gestartet. Der neue Motor zeigt richtig Leben und hängt gut am Gas. Es wurden innerhalb einer Woche ca. 700 km abgespult, bei Drehzahlen bis max. 3500 1/min. Leider ist im warmen Zustand immer wieder der Öldruck so weit zusammengebrochen, dass die Öldruckkontrollleuchte aufgeleuchtet hat. Und zu allem Überfluss hat der Manta immer intensiver sein Revier markiert. Auf der Suche nach dem Ölverlust wurde wieder mal die Ölpumpe als Übeltäter identifiziert. Um diese Probleme zu lösen wurde statt des bisher verwendeten Motoröls 15W-40 auf ein dickeres Öl mit Viskosität 20W-50 umgestellt. Gleichzeitig sollte die Ölpumpe abgedichtet werden. Es wurde also schon nach 700km ein Motoröl und -filterwechsel durchgeführt und die Ölpumpe zerlegt. Die Ölpumpe war nur mit Dichtmasse abgedichtet worden. Ich habe eine Papierdichtung eingesetzt und alles gereinigt. Nachdem das Öl eingefüllt war wurde der Motor ohne Zündung gestartet, um sanft Öldruck aufzubauen. Es wurde aber kein Öldruck aufgebaut. Dann wurde der Verteiler ausgebaut und die Ölpumpe über den Verteiler befüllt. Dies führte leider auch nicht zum Erfolg. Dann wurde die Ölpumpe durch die Verteileröffnung mit dem Akkuschrauber angetrieben, was auch nicht zum Erfolg führte. Der Motor wurde nochmals gestartet und sanft Gas gegeben, ohne Erfolg. Der Motor baut keinen Öldruck mehr auf.

 

Recherchen haben ergeben, dass es Steuergehäuse gibt, bei denen der Ölpumpendeckel mit einer Papierdichtung eingebaut wird, und Deckel, die nur mit Dichtmasse aufgesetzt werden dürfen. Der maßgebliche Unterschied liegt darin, ob die Ölpumpenräder mit bis zu 0,1mm in dem Ölpumpengehäuse stehen oder ob sie über das Ölpumpengehäuse hinausstehen. Im zweiten Fall ist eine Papierdichtung in entsprechender Dicke notwendig, im anderen Fall nur Dichtmasse. Bei mir waren die Pumpenräder 0,05mm im Gehäuse versenkt (was absolut innerhalb der zulässigen Toleranz liegt), und es war zusätzlich die 0,5mm dicke Papierdichtung verbaut. Daraus ergibt sich ein Axialspiel der Ölpumpenräder von 0,55mm, was den Aufbau des Öldruckes erfolgreich verhindert hat. 

Ich hab die Dichtung herausgenommen und den Ölpumpendeckel mit Dichtmasse (versucht) abzudichten. An der Seite des Ölpumpengehäuses gibt es noch eine Madenschraube mit 7er Inbus, über den die Ölpumpe befüllt werden kann. Mit Durchführung dieser Maßnahmen stand nach dem Start sofort, ohne weitere Maßnahmen, Öldruck an. Auch mit warmem Motor fiel der Öldruck nicht mehr unter 0,5bar ab. Leider ist die Ölpumpe massiv undicht. Aber das werde ich im nächsten Schritt beheben. Ich bin jedenfalls auf dem richtigen Weg, auch wenn ich heute erst mal leicht frustriert aufgegeben habe.

Beim zweiten Versuch, die Ölpumpe abzudichten, habe ich deutlich mehr Dichtmasse verwendet. Und, was soll ich sagen? Nach ca. 3 Minuten hat die Ölpumpe wieder gesuppt. Ich war kurz davor, um den Wagen herum zu rennen und den Lack mit einem Schraubenzieher zu individualisieren um danach dem Blechkleid mit einem Hammer eine 3D-Optik zu verpassen. Aber ich hab alles liegen gelassen und bin gegangen.

Mittlerweile wurden sieben Abdichtversuche unternommen, wenn ich richtig mitgezählt habe. Am Motor ist ein Ölpumpendeckel vom Dieselmotor aus Guss verbaut. Als Dichtmittel kamen zum Einsatz: Dirko grau, Dirko schwarz, Reinz Dichtstoff blau, Papierdichtung 0,3mm, Hylomar, Dirko rot. Ich habe auch einen neuen Ölpumpendeckel aus Alu gekauft, den ich mit der 0,3mm-Papierdichtung eingebaut habe. Diese Kombi war zwar dicht, aber der Öldruck ist im warmen Zustand wieder unter 0,25 bar abgefallen, so dass die Öldruckkontrollleuchte wieder gebrannt hat. Der letzte Abdichtversuch wurde wieder mit dem Gussdeckel und Dirko rot durchgeführt. Die Dichtflächen wurden penibel entfettet. Der Gussdeckel wurde auf einer 40mm-Küchenarbeitsplatte mit 120er Schleifpapier abgezogen, dass selbst die Laufspuren der Ölpumpenräder nahezu weg waren. Die Dichtmasse wurde aufgetragen und der Ölpumpendeckel mit Drehmoment (15Nm in 2 Stufen) angezogen. Die Ölpumpe wurde noch nicht mit Öl befüllt, um der Dichtmasse ausreichend Topfzeit zu geben.

Nach drei Tagen wurde die Ölpumpe befüllt und der Motor warmlaufen gelassen. Nachdem die Ölpumpe auch im heißen Zustand dicht blieb, ging es auf Probefahrt.

Die Probefahrt war ca. 7km. Auf dem letzten Kilometer vor der Werkstatt fiel der Schalthebel plötzlich nach hinten und war lose. Ich hatte nur noch den 4. Gang zur Verfügung. Die letzten Meter zur Werkstatt bestehen aus einem unbefestigten Feldweg. Ich wollte im 4. Gang zügig in den Feldweg einbiegen und den Schwung bis zur Werkstatt nutzen. Aber als ich gerade in den Feldweg eingebogen war hörte ich ein markerschütterndes Kratzen und der Manta wurde selbsttätig bis zum Stillstand abgebremst. Es stellte sich heraus, das die rechte Schaltstange sich gelöst hat und vorne auf den Boden gefallen ist. Auf der geteerten Straße wurde die Schaltstange nur über den Teer geschoben, aber auf dem Feldweg hat sich die Schaltstange in den Boden gebohrt und den Manta abgebremst. Auf dem nachfolgenden Bild sieht man ein solches Getriebe. Der gelbe Kreis zeigt den Splint, der die Schaltstange (roter Pfeil) sichert. Warum der Splint verloren ging, kann ich nicht sagen, zumal schon mehrere Kilometer mit dem Wagen gefahren wurde. Jedenfalls ist die Schaltstange nach dem Verlust des Splints auf den Boden gefallen. Gott sei Dank war sie nur leicht verformt und konnte nach dem Ausrichten wieder problemlos montiert werden.

Nachdem der Öldruck mit steigender Motortemperatur immer mehr in Richtung "0" tendiert, wird jetzt im nächsten Zug das Steuergehäuse, in dem sich die Ölpumpe befindet, durch ein gutes Gebrauchtteil ersetzt. Es besteht die Hoffnung, dass der Motor wieder einen stabilen Öldruck bekommt.

Zunächst wurden Kühler, Ventildeckel, Riementrieb, Wasserpumpe, Kettenspanner, Verteiler usw. ausgebaut, um das Steuergehäuse wechseln zu können. Aber das Steuergehäuse konnte nicht ausgebaut werden, da es vom Zylinderkopf und der Ölwanne eingeklemmt ist. Aber um die Ölwanne ausbauen zu können muss die Vorderachse abgelassen werden, oder der Motor angehoben werden. Aber aus Erfahrung weiß ich, dass es einfacher ist die gesamte Antriebseinheit (Motor, Getriebe und Vorderachse) im Ganzen auszubauen und dann die Baugruppen voneinander trennen. Es musste sowieso noch die Mitnehmerscheibe ersetzt werden, da sie etwas in Mitleidenschaft gezogen wurde, als das Schaltgestänge zerfallen ist. Anfahren im vierten und mit schleifender Kupplung bis zu Werkstatt schleppen mag die Kupplung nicht so gerne. Am Getriebe musste noch der Simmerring  zur Kardanwelle ersetzt werden, und am Schalthebel wurde die Manschette unter der Schalthebelmanschette noch ersetzt.

Die Glücksträhne geht weiter. Heute sollte eigentlich das neue Steuergehäuse eingebaut werden, und alles wieder zusammengesetzt werden. Es ließ sich zunächst auch gut an. Ich hatte ein gutes Gefühl beim Zusammensetzen der Ölpumpe. Und auch mit dem Zusammenbau des Motors ging alles gut voran. Beim Einbau der Ölwanne, genauer gesagt, bei der Ölwannendichtung traten die ersten Probleme auf. Die Gummidichtung für hinten war um ca. 1 cm zu kurz. 

Beim Austausch der Mitnehmerscheibe fiel mir auf, dass sich das Pilotlager komplett zerlegt hat. Im Rahmen der Suche nach einem passenden Pilotlager stellte ich an der Getriebeeingangswelle starkes Spiel fest. Ich gehe davon aus, dass durch das zerfallene Pilotlager die Führung für die Eingangswelle gefehlt hat, und dadurch das/die Lager der Getriebehauptwelle in Mitleidenschaft gezogen wurden. In Anbetracht der recht geringen, aktuellen Preise für gute Opel 4-Ganggetriebe kommt eine Reparatur des alten Getriebes nicht in Betracht. Ich werde es nur neu abdichten und mit frischem Öl befüllen.

So, alle Teile sind bestellt. Es wäre schön, wenn alles möglichst schnell kommen würde, dass der Manta mal wieder die Straße unter die Räder nehmen kann.

Die Instandsetzung geht voran. Das alte Pilotlager wurde ausgezogen und das Neue eingesetzt. Die Ölwanne wurde auch wieder angebaut und die Schwungscheibe angeschraubt. Der Motor ist bis auf die Kupplung einbaufertig. 

Die Eingangswelle der Hinterachse, an der Trennung zwischen Getriebehals und Hinterachsgetriebegehäuse (was für ein Wortmonster) wurde durch den Austausch des Simmerrings abgedichtet.

Zu guter Letzt wurden die noch fehlenden Dämmmatten im Motorraum ergänzt. Jetzt fehlt nur noch das Getriebe, um das Triebwerk wieder einzusetzen und den Wagen wieder auf die Straße zu bringen. Der Getriebedichtsatz und das neue Öl sind schon da. Leider gibt es noch keinen Liefertermin.

 

Ich habe ein Getriebe gefunden, das aber trotz mehrfacher Nachfrage einfach nicht geliefert wurde. Daraufhin habe ich in einem Opel-Forum nach einem anderen Getriebe gesucht und auch gefunden. Dieses Getriebe wurde auch schnell geliefert, aber es war durchweg Schrott, es sah aus, als hätte es die letzten 20 Jahre in einem Komposthaufen zugebracht. Alles war sehr stark verrostet und die Wellenlager waren total kaputt. Dieses Getriebe ist nach der Zerlegung geradewegs in den Schrott gewandert. Überraschenderweise hat sich der erste Verkäufer nun doch noch gemeldet, er hatte angeblich einen Schlaganfall (nur 2 Wochen lang?!), und das Getriebe kam dann doch einen Tag nach dem Schrottgetriebe. Es befand sich in einem erfreulich guten Zustand.

Jetzt ging es daran das Getriebe neu abzudichten und zu komplettieren. An den Schaltstangen wurden zur Minimierung des Spiels neue bzw. zusätzliche Federscheiben eingesetzt. Die neue Kupplung wurde eingebaut und die Motor-Getriebe-Achseinheit zusammengesetzt. 

Die Antriebseinheit wurde dann in die Karosserie gesetzt und angeschlossen. Nachdem die Flüssigkeiten aufgefüllt waren wurde der erste Motorstart unternommen. Der Motor lief wie ein Sack Nüsse, er hat sich geschüttelt, gequitscht, geknallt und ist einfach wieder ausgegangen. Das kam mir sehr merkwürdig vor, da an sich nur der Steuerkasten wegen der Ölpumpe ersetzt wurde. Das Quitschen kam aus dem Bereich der beiden hinteren Einspritzventile. Ich hatte noch meine alte Ansaugbrücke mit allen Anbauteilen. Von dieser nahm ich zwei Einspritzventile und baute diese ein. Aber es gab keine Besserung. Daraufhin beschloss ich, die neue, glasperlengestrahlte Ansaugbrücke auszubauen und durch meine Alte zu ersetzen. Der Motor lief sofort rund, aber hatte immer noch leichtes Quitschen. Ich hab nochmals eine Einspritzdüse ausgetauscht und das Quitschen ließ nach. Nach der Probefahrt über 40km war das Quitschen dann auch weg. Das Einzige, was gelegentlich zu hören ist, ist ein Kratzen, vermutlich aus dem Bereich der Kupplung. Ich werde das Kupplungspedal noch nach Herstellervorgaben einstellen und hoffe, dass das Geräusch damit verschwindet. Andernfalls muss das Getriebe nochmal raus, um das Geräusch zu finden.

Der Manta hat trotz aller Maßnahmen (dickeres Öl, Gussölpumpendeckel vom Diesel, anderes Steuergehäuse, neuer Ölpumpendeckel aus Alu, Wechsel der Ölpumpendichtung 0,5mm/0,3mm/nur Dichtmasse, Einbau eines neuen, größeren Druckregelkolbens mit Feder vom Diesel und zuletzt Einbau einer verstärkten Ölpumpe) immer noch Probleme mit dem Öldruck.

Bei der verstärkten Ölpumpe war an einem Pumpenrad ein Zahn etwas höher und hat sich im Steuergehäuse verkeilt. Infolge dieser Blockade wurde das Antriebszahnrad des Verteilers von der Verteilerwelle abgeschert, und der Motor ist dann natürlich nicht mehr gelaufen. 

In einer Nachtschicht wurde der Verteiler durch ein Exemplar mit Hallgeber und Zündsteuergerät ersetzt, und die alte Ölpumpe wieder eingebaut. Nach reichlichen Überlegungen und Beobachtung der Nockenwelle bei laufendem Motor sind wir zu dem Schluss gekommen, dass die Ölpumpe Öldruck bringt, das Öl aber nicht in ausreichender Menge nachläuft. Wir haben dann am laufenden Motor Öl nachgefüllt, bis tatsächlich Öldruck vorhanden war. Es waren zwei Liter Öl nötig. Wir haben die Gesamtölmenge gemessen, es waren 4,0l, und dann in eine andere Motorölwanne eingefüllt, um den Pegel an der tiefsten Stelle zu messen. Es waren etwas über 9cm. Aus einer erfahrenen Quelle haben wir erfahren, dass es ca. 10 cm sein sollten.

Jetzt war im warmen Zustand, eigentlich immer Öldruck vorhanden (auch wenn es nur ca. 0,3 bar waren), aber die Öldruckkontrollleuchte hat bereits bei einem bar geleuchtet, auch mit einem anderen Geber.

Am nächsten Morgen bei der Probefahrt hatte der Motor überhaupt keine Kraft. Ich habe den Verteiler dann noch 10° vor die Markierung gestellt, und er hatte im unteren Drehzahlbereich wieder einigermaßen Kraft. Im oberen Drehzahlbereich ist er nach wie vor kraftlos, er schafft nur mit Mühe 120 km/h. Beim Hochdrehen im Leerlauf ist kaum eine Verstellung des ZZP erkennbar. Ich weiß jetzt nicht, ob der Hallverteiler Fliehkraftgewichte hat, aber die Unterdruckverstellung scheint nur sehr eingeschränkt zu funktionieren.

Wie man sich sicher vorstellen kann, habe mit dem Wagen eine riesen Freude, ich könnte ihn anzünden!

Der Fehler mit dem Öldruck wurde gefunden! Jetzt hat der Manta kalt im Leerlauf 4,5bar Öldruck und im heißen Zustand 0,5bar, ohne dass die Öldruckkontrollleuchte angeht.

Das Problem war, dass der Manta versehentlich mit zwei Öldruckreglern ausgerüstet war, und die beiden dann das Öl immer im Kreis gepumpt haben. Bei den frühen Motoren wurde der Öldruckregler noch nicht im Ölpumpendeckel verbaut, sondern im Steuergehäuse über dem Ölfilter. Bei mir war ein solches Steuergehäuse eingebaut, und zusätzlich ein Ölpumpendeckel, auch mit Öldruckregelventil. 

Ich habe das Ventil am Steuergehäuse ausgebaut und in die Feder eine Schraube M6 mit dem Schraubenkopf zur Dichtkugel gesteckt. Danach habe ich das Ventil wieder eingeschraubt, bis ein Widerstand zu spüren war. Dann habe ich den Spalt zwischen Dichtring und Verschlußschraube gemessen und die sechser Schraube entsprechend gekürzt und wieder eingesetzt.

Der Öldruck ist nach dieser Maßnahme im kalten Zustand gleich auf 3bar angestiegen und im heißen Zustand hatte er noch 0,5bar mit gelegentlichem Aufleuchten der Öldruckkontrollleuchte. Dabei kam schon Euphorie auf. 

Das Sahnehäubchen war dann noch der Einbau des Ölpumpendeckels aus Guß von den Dieselmodellen, was den Öldruck im kalten Zustand auf 4,5bar schnellen ließ, und im heißen Zustand 0,5bar OHNE Aufleuchten der Öldruckkontrollleuchte.

Die Feuerprobe war noch eine Stunde auf dem Verkehrsübungsplatz mit einem meiner Neffen.

 

PROBLEM BEHOBEN!!!!  MANTA LÄUFT!!!!!!